Installation requirements

A GNU/Linux distribution.

any perl above 5.6.0 should do.

Gtk-Perl 0.7009 for the gkt-perl version (, Gtk2-perl for the gtk2-perl version (


  1. Get the archive.
  2. tar xzvf allbib-0.4.#.tar.gz
  3. Change the first line in the script to point to your perl binaries (check it with which perl) are.
  4. Read the copyright notice and the disclaimer, and the limitations page.
  5. Move the folder where you think fit.
  6. Now you are ready to run (or even if you enjoy testing "yet another F/OSs project" :)